WEB-Cam mit Firefox 20.0
#1
Bis vergangene Woche konnte ich mit Firefox 19.0 die Bilder meiner WEB-Cam über die Adresse der Fritzbox 192.168.178.100
folgendermaßen sehen:

[Bild: 2vom6wev6bmz.jpg]

Nach dem Update auf Firefoc 20.0 sehe ich nur noch diesen blauen Hintergrund:

[Bild: y64o5z46uvs.jpg]

Stelle ich aber unter "Ansicht - Webseitenstil" auf "Kein Stil" sehe ich wenigsten wieder das Cam-Bild:

[Bild: fo9vspaljdx4.jpg]

Gibt es z.B. unter about:config eine Einstellung um die gleiche Ansicht wie in Version 19.0 zu erhalten?
Zitieren
#2
versuch mal: media.navigator.enabled=true

hier steht auch was: http://www.camp-firefox.de/forum/viewtop...5&p=857315

mal plugin adblock deaktivieren
Zitieren
#3
Und teste das einmal mit dem aktuellen Firefox 20.0.1. Die haben schnell ein weiteres Update hinterher geschoben...

Lg Roman
Zitieren
#4
@derik, media.navigator.enabled=true hat nicht zum Erfolg geführt. Aber vielen Dank für den Link. Werde mich mal dort schlau machen. Das Plugin Adlock habe ich nicht installiert.

@Roman, ich hatte heute Morgen schon - ohne Erfolg - auf 20.0.1 aktualisiert. Werde dann wohl weiterhin "Ansicht - Webseitenstil" auf "Kein Stil" stellen müssen.

Sollte doch noch jemand eine Lösung anbieten können, bitte melden. Danke.
Zitieren
#5
hast du den neuesten flashplayer installiert?

Version Überprüfen hiermit:

http://helpx.adobe.com/flash-player/kb/f...layer.html

ansonsten weiter bei Google suchen :-((
Zitieren
#6
Konnte heute ein wenig testen. Der Firefox 20.0.1 hat noch immer ein paar Probleme, neue probleme bekommen. Der zeigt nicht alle korrekt Seiten an. Am Flashplayer liegt es nicht. Kann somit nicht allzu lange dauern bis die ein erneutes Update hinterher schaufeln.

Lg Roman
Zitieren
#7
Ich habe mich auch mal in dem von derik angezeigtem Forum umgesehen. Der Fehler tritt nicht nur bei mir auf. Allerdings wird auch dort keine Lösung angeboten. Dann werde ich wohl auf ein Update warten müssen. Danke für eure Beiträge. Willy
Zitieren
#8
Sollte ein Mitglied auc mit FF20.0 und seiner Web-Cam Probleme haben, hier schon mal eine kleine Hilfe:

Mit dem Add on "Tile Tabs" kann man zwei oder mehr Tabs neben- oder untereinander herstellen. Ich habe festgestellt, dass im ersten Tab das Kamerabild NICHT, in zweiten aber dargestellt wird. Lösche ich den ersten Tab wird das Bild auch im zweiten nicht mehr gezeigt. Muss ich nicht unbedingt verstehen, oder !?

Korrektur: Es funktioniert auch ohne das Add on. Zwei Tabs in FF mit der gleichen Kamera-Adresse öffnen. In den ersten Tab klicken, dann wird bei mir im zweiten das Bild angezeigt. Nun kann ich den ersten löschen. Das Bild im zweiten bleibt.
Zitieren
#9
... und nun die gute Nachricht:
Gestern (26.07.13) veröffentlichte Mozilla die
Version 22.0 und damit wurde der Fehler behoben.
Smile Ich kann meinen Garten und die Vögel wieder
vom Computer aus sehen.
Zitieren



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Exclamation Firefox Addons deaktiviert norre 6 192 08.05.2019, 07:19
Letzter Beitrag: Fizgo
  Firefox Update, Einstellungen.... norre 3 604 01.06.2015, 21:44
Letzter Beitrag: norre
  Firefox Vorgaben in den Eingabefeldern norre 3 527 16.01.2014, 10:43
Letzter Beitrag: norre
  Firefox Plugins / Erweiterungen norre 4 476 21.12.2013, 16:41
Letzter Beitrag: morphsuite
  Firefox 23 Unkraut 2 753 12.08.2013, 11:13
Letzter Beitrag: Unkraut
  Firefox Tuning Flash Videos Petra 1 1.104 29.06.2008, 19:39
Letzter Beitrag: Gabi
  Firefox 3.0 seu 13 1.344 20.03.2008, 19:30
Letzter Beitrag: Jürgen
  Firefox Problem seu 3 1.079 17.04.2007, 21:35
Letzter Beitrag: seu
  Anzeigen-Problem im IE u. Firefox madista 0 707 19.11.2006, 22:09
Letzter Beitrag: madista