Räteselhaftes Quadrat im Bild? (Photopaint X4)
#1
Hallo zusammen,

seit ein paar Wochen bastel ich mit Photopaint X4 ein Bild zusammen, mit dem ich vorhabe, über Corel Draw eine Blu-ray zu bedrucken.

Lustigerweise sehe ich jetzt das in der geöffneten cpt-Datei:
[Bild: Raetsel.jpg]

Es ist absolut nichts angewählt! Dieselbe Datei als Vorschau oder JPG hat dieses Quadrat nicht. Auch Rechner runter und wieder rauf fahren hat keinerlei Änderung gebracht.

Dummerweise bin ich noch lange nicht fertig und ziemlich genau an dieser Stelle nach wie vor im Gang. Also wäre es toll, wenn ihr mir sagen könntet, wo diese Erscheinung her kommt - und noch viel besser: wie kriege ich die wieder zum Verschwinden???

Gruß,
Karola.

P.S.: Mein Rechner arbeitet übrigens wieder einwandfrei!
Zitieren
#2
Hallo Karola,

poste doch mal einen Screenshot, auf dem man gleichzeitig das Objekte-Andockfenster sehen kann.

Betriebssystem / Grafik-Software: Windows 7, Corel X6, Adobe-Suite CS3, CS6, Lightroom 5
Zitieren
#3
Okay, hier ein Screenshot mit dem Andockfenster:

[Bild: Raetsel_2.jpg]

Gruß,
Karola.
Zitieren
#4
Hallo, ich würde jetzt ganz unten eine neue Ebene, äh Objekt einfügen, diese schwarz füllen, alles ausblenden und dann Objekt für Objekt einblenden um zu sehen ob auf irgendeinem Objekt dieses Quadrat zu finden ist.
Zitieren
#5
Hallo Karola,

schaut aus als hättest du ein Werkzeug mit abgespeichert Smile

Kannst du das "Kästchen" denn fort stempeln?

Lg Roman
Zitieren
#6
Hallo ihr beiden,

die Idee mit schwarz unten und dann nachsehen, welches Objekt das verursacht, fand ich ganz bestechend - nur: alle Objekte wech, aber Quadrat immer noch da. :-( Hintergrund auch wech - nix mehr außer dem Quadrat. Es liegt übrigens nicht deckungsgleich auf den Kästchen vom Hintergrund und verändert seine Größe nicht, egal ob 1600% oder 10%. Und nein, stempeln kann ich damit nicht.... Es ist übrigens ganz eindeutig an Photopaint gebunden: bei allen anderen Programmen und auf dem puren Desktop erscheint es NICHT!

Oh man ey, warum passiert mir immer so ein Müll??? Warum kann nicht mal alles ganz normal ohne Nervkram laufen!

Gruß,
Karola.
Zitieren
#7
Hallo,
speichere deine Datei mal als Photoshop ab und öffne diese dann wieder. Die Objekte sollten ......eigentlich.......erhalten bleiben.

oder alles markieren, in die Zwischenablage kopieren, ein neues Bild erstellen und da alles wieder einfügen.
Zitieren
#8
Halo Norre,

Ich gestehe, daß ich gar nicht wußte, daß man das als Photoshop exportieren kann. Mault zwar irgendwas von dynamischen Objekten rum, aber zumindest konnte ich so mal ausprobieren, was dabei rauskommt. Tja - leider gibt es auch da diese merkwürdige Erscheinung. Das Problem wird also mitexportiert...

Das mit neu ist auch eine Idee. Im Moment mache ich sowas ähnliches: Acronis hat ja die Datei von gestern gesichert. Die von heute habe ich hinten mit "alt" ergänzt, die ursprüngliche von Acronis aus zurückgespielt und baue da jetzt gerade alle Änderungen von heute ein. Sollte eigentlich funktionieren. Hoffe ich zumindest.

Aber selbst wenn: gefallen tut mir das nicht, daß da auf einmal so ein merkwürdiger Fehler in Photopaint auftaucht. Ich wüßte zu gern was das ist, woher es kommt und wie man das vermeiden kann.

Gruß,
Karola.
Zitieren
#9
Hallo Norre,

Dein Vorschlag von wegen alles neu macht der Mai war doch besser als meine Acronis-Idee. Ist zwar toll, daß ich da eine gesicherte Version hatte - aber die war von gestern abend und ich habe natürlich nicht mehr im Kopf, was ich heute daran alles gemacht hatte. Ich meine zwar, daß es nur sehr wenig war - aber wer weiß schon, hätte auch mehr und vor allen Dingen was entscheidendes sein können.

Nun gibt es davon eine neue Datei OHNE Fehler.

Übrigens: dieses Quadrat ist dasselbe, was an den Ecken des Objekts erscheint, wenn man es angewählt hat. Bleibt nämlich auch völlig unbeeindruckt von 10% oder 1600%. Rätselhaft. Ist also tatsächlich ein Programmfehler gewesen. Finde ich nicht sehr beruhigend sowas.

Also, nun auf ein neues...

Gruß,
Karola.
Zitieren
#10
Hallo Karola,

nee, nicht damit stempeln, kannst du das nicht weg stempeln mit dem Hintergrund? Alles geschlossen und auf dem Hintergrund sichtbar? Färbe den Hintergrund einmal um, noch immer da? Dann nimm einen neuen Hintergrund, dann hat sich aufgrund eines Speicherüberlaufes etwas aufgehängt in deiner Darstellung.

Lg Roman
Zitieren



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Transparentes PNG Bild ist milchig grau visionbrasil 46 596 23.02.2019, 17:52
Letzter Beitrag: visionbrasil
  Schriftgröße Photopaint X8 mikety 2 209 30.07.2018, 21:36
Letzter Beitrag: mikety
  Loch im Bild Roli 2 356 31.03.2018, 16:03
Letzter Beitrag: Roli
  Bild verformen canis 7 735 20.11.2017, 21:04
Letzter Beitrag: skifan
  Unebenheiten im Bild Luisa 11 991 19.04.2017, 10:10
Letzter Beitrag: swizzly
  Verschiebematrix bei Corel Photopaint X7 Heinzi 7 1.006 12.12.2016, 01:54
Letzter Beitrag: skifan
  PhotoPaint X5 - Speichern als Jpg nicht mehr möglich Friedhelm Peters 10 6.146 24.11.2016, 16:01
Letzter Beitrag: mvm
  Corel photopaint x8 beim Ausschnitteditor permanenter Absturz CharlyHarper 2 934 16.06.2016, 20:03
Letzter Beitrag: CharlyHarper
  Text aus Word in PhotoPaint einfügen? Givago 1 553 24.05.2016, 23:15
Letzter Beitrag: norre
  Bild begradigen und zuschneiden Kellykiller 2 743 18.04.2016, 16:34
Letzter Beitrag: Kellykiller