Anzeige Bilder
#11
@ norre

... und bei mir sieht's wieder so aus:

[ATTACH=CONFIG]12522[/ATTACH]

confused


Angehängte Dateien Thumbnail(s)
   
Zitieren
#12
Bei mir ists jetzt ok,
ich hatte auch noch den Cache von Firefox geleert.
Zitieren
#13
Danke norre fürs Feedback.
Den Cache im FF lasse ich so oder so immer beim Schliessen des Browsers leeren. Dennoch zeigte es mir am Mittag immer noch Text- statt Grafik-Links. Jetzt - nach ein paar Stunden PC-Pause - zeigt es bei mir nun auch Grafiken der Anhänge in Miniaturansicht Smile
Zitieren
#14
confused

Guten Morgen,
wie stelle ich Bilder ganz normal ins Forum?
Früher war da ein Häckchen, dass man entfernen mußte. Und Heute?

Ich sehe nur einen Link in der Vorschau. Wandelt sich dieser Link in ein Bild um, wenn man auf Antworten klickt?

Lieben Gruß
Karla
Zitieren
#15
Hallo Karla,
im Moment hakt es leider mit der Darstellung der Bilder, aber Tschipiar arbeitet an der Beseitigung des Fehler, der plötzlich und ohne unser Zutun auftrat.

Sheratan schrieb:Ich sehe nur einen Link in der Vorschau. Wandelt sich dieser Link in ein Bild um, wenn man auf Antworten klickt?

Nein, der Link wird nicht durch "Antworten" in ein Bild umgewandelt. Nach dem Antworten wird aber das Bild durch Klicken auf den Link angezeigt.

Wenn es sich nicht um ein sensibles Bild handelt, sondern vielleicht nur nur um einen Screenshot, kann ich einen externen Bildhoster empfehlen, z. B. http://picr.de/ (keine Anmeldung und keine Zeitbegrenzung beim Aufbewahren der Bilder )

Liebe Grüße, Chris

Betriebssystem / Grafik-Software: Win 7
Zitieren
#16
Liebe Mitglieder

Bis in diesem Moment habe ich im Forum-Kontrollzentrum alle möglichen Einstellungen bzgl Anhänge geprüft und alles ist so eingestellt wie von vBulletin empfohlen. Auch wurden alle Forum-Datenbank-Tabellen für Anhänge und alle Verzeichnisse, wo die Anhänge gespeichert werden, sowie alle Anhang-Dateien von mir auf Fehler geprüft und dort scheint auch alles ok zu sein.

Da es trotzdem in unserem Forum diese Miniatur-Grafik einmal anzeigt und dann wieder nicht mehr, werde ich nun dem vBulletin-Support melden.

Sollte es bei dem einen oder anderen von euch auch (wieder) ein Text-Link statt Grafik mit Link zum Anhang in Miniaturansicht anzeigen, postet es mir hier bitte umgehend. Bitte schreibt noch dazu, mit welchem Browser und welcher Browser-Version es Text-Link statt Grafik-Link anzeigt. Vielen Dank für eure Mithilfe.

Sobald ich Antwort vom vBulletin-Support erhalten habe, werde ich euch informieren.

PS. an alle nicht angemeldeten Besucher:
Wenn man nicht eingeloggt ist, werden bei Anhängen so oder so nur Text-Links angezeigt und die Grafiken werden nicht angezeigt.
Zitieren



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Lab Top, Tablet oder Handy.Bilder größe Elfenengel 1 226 07.11.2018, 18:47
Letzter Beitrag: koter
  Suche nach Effekt für Bilder Internetsurfer 10 571 08.08.2018, 17:51
Letzter Beitrag: Internetsurfer
  Bilder/Anhänge hochladen - Error norre 12 874 17.05.2017, 10:37
Letzter Beitrag: Unkraut
  Bilder-Anzeige sollte wieder funktionieren Unkraut 12 1.365 01.02.2017, 07:39
Letzter Beitrag: Tschipiar
  Bilder in Beiträgen hsk 8 2.485 17.03.2016, 11:14
Letzter Beitrag: 0815girl
  Bilder kaufen Hanno 9 1.519 14.10.2015, 20:20
Letzter Beitrag: hsk
  Sehe in den Foren keine Bilder mehr hexe-xl 6 878 02.05.2015, 20:24
Letzter Beitrag: hexe-xl
  Blümchen statt Bilder :( Arlena 38 2.691 11.10.2014, 10:49
Letzter Beitrag: morphsuite
  neue Pflanzen für eure Bilder norre 9 963 10.02.2014, 21:03
Letzter Beitrag: morphsuite
  Bilder aus dem Forum herunter laden? Gerd42 2 641 18.11.2013, 16:30
Letzter Beitrag: Gerd42