Schriftfeld markiert, aber nicht aktiv
#1
Hi,
wenn ich zum Textwerkzeug wechsel, werden mir diese Felder "markiert":

   


Klicke ich ins Dokument, um Text einzugeben, wird mir das Schriftart-Feld markiert:
   

Klicke ich dort hinein, bleibt die Markierung erhalten:
   
→ erst hier erwarte ich dieses Verhalten (wie in allen sonstigen Programmen wie Word etc. auch).

Ein Darstellungsfehler nur bei mir oder generell ein sehr ungewöhnliches Verhalten, mit dem Corel mich irritiert & nervt...?

Danke!
mtemp

PS: CorelDraw 2020, Win 10
Zitieren
#2
Hi,

das ist bei meinem X7 auch manchmal so,
es behindert mich aber nicht bei der Arbeit,
es stört mich also nicht.

Gruß

Koter
[-] 1 Benutzer bedankt sich bei koter für diesen Beitrag:
  • mtemp
Zitieren
#3
War bei mir in früheren Versionen nicht der Fall, erst in späteren. Und mich störts weiterhin, dieser, hmm, kleine Bug ...

Auch total unterschiedlich, dieses Verhalten, das "Markieren" von Schriftart und/oder -größe. Je nach Doppelklick auf einen Schriftzug oder per F8. Kann hierbei keine Systematik erkennen.

Nun ja.


Danke für Deine Rückmeldung!
Zitieren



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Question eine Schriftart funktioniert auf einmal nicht RainbowPhoen 1 39 27.11.2020, 01:28
Letzter Beitrag: koter
  Suche neue Corel Version - aber welche? Gwaihir 5 336 29.09.2020, 08:19
Letzter Beitrag: norre
  Hilfe: Skalieren aber Gruppierungen Proportional beibehalten Olaf 10 483 14.09.2020, 07:32
Letzter Beitrag: Olaf
  Vektorgrafik nach virtuellen Segmente löschen nicht brauchbar zum plotten Mecky 3 199 25.08.2020, 11:05
Letzter Beitrag: Mecky
  Datei als DXF exportieren aber nicht alle Ebenen Olaf 11 361 23.07.2020, 19:38
Letzter Beitrag: Gerrie25
  Lange Wörter werden leider nicht getrennt LuGa 5 313 25.06.2020, 17:06
Letzter Beitrag: mvm
  Doppelklick auf *.cdr-Datei (Explorer) öffnet zwar CorelDraw, nicht aber die Datei doc264 11 1.171 15.04.2020, 21:41
Letzter Beitrag: koter
  Dateien lassen sich nicht mehr öffnen Roseho 3 514 12.04.2020, 00:07
Letzter Beitrag: skifan
  Exportfunktion in jpeg funktioniert nicht bebababu 2 336 02.04.2020, 16:15
Letzter Beitrag: bebababu
Star nicht verbundene Knoten Finden Karthagos 2 369 24.03.2020, 13:40
Letzter Beitrag: Karthagos