Rahmenposition
#1
Wenn ich in CorelDraw einen Rahmen zeichne und diesen an Hilfslinien ausrichte,
sehe ich im Umrissmodus, dass die Rahmenlinien sich auf der Hilfslinie,
   
im Normal oder Erweiterten Modus (im Beispiel Haarlinie) aber an der Außenseite der Hilfslinien befinden
   
Wenn ich jetzt die Umrißstiftbreite z.B. von Haarlinie in 2,0 Pt ändere,
verändert sich die Position in Richtung außerhalb der Hilfslinie
   
Gibt es eine Einstellmöglichkeit, damit der Rahmen sich innerhalb der Hilfslinien verändert, also so
   
und bei weiterer Stiftbreitenerweiterung auch nur nach innen vergrößert?

Mit >Umrißstift >Position hatte ich nicht den gewünschten Effekt.
   
Zitieren
#2
(16.06.2022, 17:37)Karthagos schrieb: Mit >Umrißstift >Position hatte ich nicht den gewünschten Effekt.

Die Angabe der gewünschten Position in Deinem Screenshot ist die richtige Konfiguration, wie Corel das behandeln soll. Ich arbeite noch mit X6 und dort ließ sich das noch nicht definieren, was ein Kritikpunkt der damaligen Version ist. Daher kann ich jetzt nicht überprüfen, ob diese Angabe wunschgemäß funktioniert.

Betriebssystem / Grafik-Software: Windows 7, Corel X6, Adobe-Suite CS3, CS6, Lightroom 5
Zitieren
#3
Hallo,
bin ja auch noch bei X6 habe aber ab und an eine Testversion installiert.
Dort funktionierte die Positionierung des Rahmens wie gewünscht mit der Option "Position" im Umrissstiftmenü.

Die Verstärkung des Rahmens wird von der Mittellinie des Rahmens also entweder nach außen oder wie bei dir gewünscht nach innen verschoben.

Stell mal wenn du deinem Rahmen die benötigte Stärke zugewiesen hast auf das rechte Icon.

Kann natürlich auch sein dass ein funktionierende Funktion bei einer neuen Version nicht mehr funktioniert.......kam ja schön öfter vor Wink 

Gruß
Norre
Zitieren
#4
Hallo Martin, hallo Norre,

danke für Eure Antworten. Manchmal habe ich das Gefühl, alleine die Anfrage im Forum verleiht meinem Corel zusätzliche Fähigkeiten.

Jetzt getestet mit >Position >Umriss innen wandert die Linie wie gewünscht nach innen. Irgendwie hatte ich vorher wohl mit zu dünner Linie getestet, sodass der Effekt nicht richtig sichtbar war.
   
Nochmals herzlichen Dank an Euch beide.
Zitieren