Im Forumbeitrag richtig zitieren
#1
Irgendwie habe ich mit dem zitieren/einfügen ein Problem, wie ich gerade wieder festgestellt habe.
Es gibt „Zitieren“ (Diese Nachricht in einer Antwort zitieren) und „Multi-Zitat“ (Diesen Beitrag zitieren):
   
ich nehme an bei letzterem wird ein Thread-Link eingefügt?
 
Koter hatte mir z.B. in einem Beitrag diesen Ausschnitt zitiert:
   
Wenn ich das versuche, habe ich durch Klick auf Zitieren den gesamten Beitrag im Bearbeitungsfenster und muss das, was ich nicht brauche löschen. Trotzdem sieht bei mir das Zitat dann anders aus:
   
Gibt es eine Anleitung zum „zitieren richtig einfügen“?
Zitieren
#2
(03.11.2023, 09:13)Karthagos schrieb: ...Es gibt „Zitieren“ (Diese Nachricht in einer Antwort zitieren) und „Multi-Zitat“ (Diesen Beitrag zitieren):
ich nehme an bei letzterem wird ein Thread-Link eingefügt?...

Ja, wie beim einfachen Zitieren auch. „Multi-Zitat“ dient aber zum Zitieren mehrerer Beiträge.

(03.11.2023, 09:13)Karthagos schrieb: ...und muss das, was ich nicht brauche löschen...

Ja, oder überschreiben. Das hatten wir schon in diesem Beitrag:

(11.06.2023, 12:39)koter schrieb: Hallo Günther,

(11.06.2023, 09:19)Karthagos schrieb: kann ich und wenn ja wie, nur den einen Satz (oben) über die Zitat-Funktion einfügen?

Ja, ich schreibe das direkt zwischen die BBCode-Tags das sieht so aus:

Code:
[quote='Karthagos' pid='171930' dateline='1686467953']
kann ich und wenn ja wie, nur den einen Satz (oben) über die Zitat-Funktion einfügen?
[/quote]

Man kann Zitate auch direkt editieren, dabei kommen aber manchmal seltsame Ergebnisse heraus.

Jeder geöffnete BBCode-Tag muss geschlossen werden, sonst ensteht Murks.


Gruß

Koter
[-] 1 Benutzer bedankt sich bei koter für diesen Beitrag:
  • Karthagos
Zitieren
#3
Vielen Dank Koter,

ich sag ja immer, mit dem was ich alles nicht weiß, kann man ganze Bücher füllen  Wink
Zitieren



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Question Klonen geht nicht richtig hwd 2 1.463 23.03.2020, 11:43
Letzter Beitrag: hwd
  PDF wird nicht mehr richtig abgespeichert UMAMarkert 2 985 24.10.2013, 17:03
Letzter Beitrag: UMAMarkert
  Hauttöne für Druck richtig setzen ? uberl 7 2.859 18.03.2011, 15:29
Letzter Beitrag: mvm
  Arbeiten mit Lasso geht nicht richtig GULINOS 2 1.349 04.07.2008, 14:57
Letzter Beitrag: GULINOS
  Passbild richtig auschneiden???? coletrex 14 2.620 23.10.2007, 20:29
Letzter Beitrag: evilbruno