Firefox Problem
#1
Hallo und guten Morgen,

ich habe seit gestern Probleme mit meinem Firefox(2.0.0.3).
Der "zurück" Button und der "neu laden" Button funktionieren nicht mehr.:stinkig:

[Bild: ffoxvu8.jpg]

Nach einer Neuinstallation funzt das "neu laden" zwar wieder, aber der "zurück" Button ist noch immer inaktiv.
Hat jemand eine Idee woran das liegen könnte bzw. wie das zu beheben ist?

Liebe Grüße
Franz

PS: in letzer Zeit wurde keine neue Software oder Updates installiert.
Zitieren
#2
Servus Franz

Ich benutze auch Firefox und habe keine Probleme.

Hast du schon mal im Helpscenter von Mozilla nachgelesen?
Zitieren
#3
@franz - hallo schau mal hier - vieleicht hilft dir das weiter Rolleyes confused
Zitieren
#4
Hallo Uwe,

uwe schrieb:schau mal hier - vieleicht hilft dir das weiter
Danke, der Tipp war goldrichtig :sei_gepriesen:
Ist eigentlich ganz einfach (wenn man`s mal weiß) - einfach ein neues Profil erstellen und fertich.
Ein neues Profil ,hab ich herausgefunden, kann man am leichtesten mit dem Firefox Add-on Profileswitcher erstellen.
Auf keinen Fall darf man vergessen vorher die Lesezeichen zu sichern. Rolleyes

@ Gitti - danke auch Dir für Deinen Tipp. :daumen:

Liebe Grüße
Franz
Zitieren



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Exclamation Firefox Addons deaktiviert norre 6 196 08.05.2019, 07:19
Letzter Beitrag: Fizgo
  Problem Druckerpatrone uwe 24 4.969 20.10.2016, 04:44
Letzter Beitrag: mvm
  Drucker Problem nur unter Corel Draw graupappe 3 1.384 08.07.2015, 15:52
Letzter Beitrag: norre
  Firefox Update, Einstellungen.... norre 3 604 01.06.2015, 21:44
Letzter Beitrag: norre
  Firefox Vorgaben in den Eingabefeldern norre 3 528 16.01.2014, 10:43
Letzter Beitrag: norre
  Firefox Plugins / Erweiterungen norre 4 476 21.12.2013, 16:41
Letzter Beitrag: morphsuite
  W 7 hab Problem! pixelmaus 12 1.309 01.12.2013, 19:20
Letzter Beitrag: Rambolino
  Firefox 23 Unkraut 2 753 12.08.2013, 11:13
Letzter Beitrag: Unkraut
  WEB-Cam mit Firefox 20.0 MacRubino 8 1.273 27.06.2013, 14:35
Letzter Beitrag: MacRubino
  X5 installations Problem Ronny 8 1.673 12.03.2012, 10:21
Letzter Beitrag: Unkraut