Galerie und Archiv leer
#1
Huhu,
nach einem totalverlust aller Daten konnte zwar mithilfe eines Rettungpr. der Techniker einige Daten wiederherstellen, aber nun hab ich ein Problem mit PI 11.
Hatte zuvor PI 12 drauf , habs aber bei meinem Sohn in München liegenlasen und er ist im Urlaub.
Nun habe ich ebben PI 11 installiert um wenigstend arbeiten zu können.Hatte aber beivor mein Schleppi den Geist aufgab alles kopiert, von PI 12. Ulead dat. und Stamps und plugins.
Die hab ich dann einfach in PI 12 min die dazugehörigen Ordner gepackt.
Nachdem es aber nicht funktionierte hab ich es mit reparieren versucht, ging auch nicht , Galerie und Archiv waren total leer, auch nicht die Voreinstellungen die vorhanden sind waren da.
Allso alles wieder deinstalliert und PI neu aufgespielt. Leider ist das Archiv u. die Galierie immer noch leer. Wie kann ich das wiederherstellen.
Es wird zwar angezeigt ich soll mithilfe des Mangagers usw. aber ich kann das nicht anklicken, es kommt immefr nur die gleiche Meldung.
Bitte helft mir was kann ich machen?


Angehängte Dateien Thumbnail(s)
   
Zitieren
#2
Hallo Angelika,

hast du schon geschaut unter [URL="http://www.juergens-workshops.de/board/showthread.php?t=1601&highlight=trickkiste+leer]Benutzerdefinieren
Trickkiste
[/URL]ob du dort die Hackerl hast?


Liebe Grüße
[Bild: imggr.gif]
Zitieren
#3
Huhu Gabi,
nachdem ich nun PI 3x installiert habe geht jetzt wieder , nur die Voreinstellungen muß ich alle einzeln laden, hatte ich noch nie.
Hoffe das es jetzt einigermaßen funktioniert.
Hakerl hab ich überall gemacht nur wie noch nichts da war war auch nichts zu anklicken da .
Danke Dir.
Zitieren
#4
Huhu,
ich schon wieder.
Hab jetzt PI 12 installiert und hab das gleiche wie gestern bei PI 11. Alle Gallerien und Archive sind leer.
Diese Meldung kommt nacheinander, kann aber wieder nichts anklicken um in den Galeriemanager zu kommen.
Hab jetzt PI 12 sogar nicht in C insalliert sondern in D damit da nicht irgendwelche Reste das System durcheinander wirbeln.
Ich hab schon oft PI installiert aber immer war alles da.


Angehängte Dateien Thumbnail(s)
   
Zitieren
#5
So ihr <Lieben, fast alles wieder i, Lot.
Es lag am IE 8 den hatte ich mir anstattt den IE 7 der blockierte alles. Dachte nur dran als ich den diese Woche installierte bekam ich schon sehr viele Fehlermeldungen.
Einfach mal versucht den IE 7 wieder drsuf u. sofort waren die Sachen in der Galerie u. im Archiv da.
Nur wenn ich PI schließe ist meißt alles aus meinem Archiv wieder weg u. ich muß neu laden. Oder liegt das am Modus wenn man wechselt?
Zitieren
#6
Taddybär schrieb:Oder liegt das am Modus wenn man wechselt?

Hallo Angelika,

bei dem Modus wechseln wirst du ja gefragt
ob du den aktuellen Modus speichern willst.

Wenn du auf ja klickst sollt beim nächsten
Aufruf alles wieder da sein.


Liebe Grüße
[Bild: Fau%20hell.gif]
Zitieren
#7
Danke Gabi, hab diesen Bildschirm wo nachgefagt wird nun weggemacht.
Seid der neuinstallation sind keine Endungen mehr bei den Bildern zu sehn, hab ja viele Bilder als OFO, Gif od. JPG gespeichert, habe dann 3 Gleiche Bilde rund sehe nicht welche, welche Endung hat. Kann man das neu einstellen?
Zitieren
#8
Hallo Angelika,

klich dich mal bei diesem Thread durch, vielleicht hilft es dir weiter.


Liebe Grüße
[Bild: Ei%20rosa.gif]
Zitieren
#9
Windowsexplorer - unter Extras-Ordneroptionen-Ansicht

den Haken bei "Erweiterungen bekannter Dateitypen ausblenden" rausnehmen
Zitieren
#10
Huhu Derik,
hab ich jetzt mal gemacht , mal gucken obs geht wenn ich ein Bild hier hochlade.
Oh ja es funktioniert, super dankeschön.


Angehängte Dateien Thumbnail(s)
   
Zitieren



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  galerie . sweety 0 63 13.09.2022, 10:39
Letzter Beitrag: sweety
  Trickkiste leer Photoimpact 4 Nixwiss 5 1.277 29.10.2020, 14:30
Letzter Beitrag: Gabi
  Trickkiste leer Neuling80 6 1.905 09.11.2017, 16:31
Letzter Beitrag: Neuling80
  Trickkiste leer Klemmy 2 1.362 06.02.2017, 18:18
Letzter Beitrag: Wolkenmaler
  Trickkiste leer Klemmy 0 899 06.02.2017, 16:56
Letzter Beitrag: Klemmy
  Frage zur Trickkiste: Galerien und Archiv Jessica 3 1.369 25.11.2015, 15:38
Letzter Beitrag: Gabi
  Trickkiste - mein eigenes Archiv leer Klemmy 8 2.089 06.02.2015, 16:01
Letzter Beitrag: grafikworks
  Trickkiste leer helmut 5 3 1.806 21.12.2014, 22:35
Letzter Beitrag: MacRubino
  Trickkiste leer!!! helmut 5 3 1.907 10.10.2013, 20:10
Letzter Beitrag: Gabi
  Schrift aus Archiv verwenden angie_bln 13 1.790 31.05.2013, 15:48
Letzter Beitrag: k s schnattchen