Grundeinstellungen Farben
#1
Ich arbeite nun schon einige Jahre mit Corel Draw aber jetzt stehe ich bei einem wahrscheinlich kleinen Problem an. Ich habe irgendwie unbeabsichtigt einen Grundmodus umgestellt. Der Arbeitsbereich ist nun gelb und ich bringe ihn nicht mehr zurück auf weiß! Ich finde nicht wo man das wieder umstellen kann!? Mit dem gelben Arbeitsbereich ist es ungewohnt zu arbeiten und ich weiß auch nicht für was das gut sein soll! Kann mir jemand sagen wie ich das wieder umstellen kann!? besten Dank!
Zitieren
#2
Hallo,
so eine Einstellung gibt es so nicht in Corel, ich tippe entweder auf ein lockeres Monitorkabel, oder ein fehlerhaftes Monitorprofil oder eine falsche Einstellung in der Farbverwaltung.
Mach mal davon einen Screenshot.
Oder meinst du nur die Farbe der Arbeitsfläche die kannst du ändern unter Layout-->Seite einrichten-->Hintergrund. Je nach Corelversion?
Zitieren
#3
Ziemlich sicher ist das Bildschirmkabel locker bzw. nicht richtig eingesteckt. Oder natürlich der Bildschirm kaputt...
Zitieren
#4
Danke für die ersten Antworten! Nein, es ist nichts locker. Auch bei Corel Paint ist alles weiß und normal. Auch bei allen anderen Programmen ist alles OK. Ich haben einen hochwertigen PC. Es liegt nicht an irgendwelchen Anschlüssen, das ist eine Corel Einstellung, die ich nicht checke!
Es ist eine Einstellung wo der Arbeitsbereich hellgelb wird und auch in der Farbpalette das weiß als gelb erscheint und alle Grautöne gelblich sind. Auch bei sämtlichen Arbeitsgrafiken ist das weiß in den gelblichen Tönen??
Zitieren
#5
Also ich denke ich hab´s nun gefunden: Zur Info: Es lag an der Farbverwaltung. Wenn man unter EXTRAS - Farbverwaltung - Standardeinstellung die Farbkonvertierung auf "Microsoft ICM CMM" stellt, wird alles gelb. Ich habe das nun umgestellt auf "Keine" und das Gelb war weg! Vielen Dank nochmal!
Zitieren
#6
Hallo,du hattest die Fragen noch nicht beantwortet
welche Corelversion benützt du, wie sind deine Einstellungen in der Farbverwaltung?

Ok dann haben sich meine Fragen erledigt...aber da stimmt trotzdem was in deiner Farbverwaltung nicht, denn irgendein Farb-Engine brauchst du um Farben zu konvertieren.
Ich habe auch Microsoft ICM und bei mir ist nix gelb!!

Mach doch trotzdem mal einen Screenshot von den Farbeinstellungen
Zitieren
#7
Nightemotions schrieb:Also ich denke ich hab´s nun gefunden: Zur Info: Es lag an der Farbverwaltung. Wenn man unter EXTRAS - Farbverwaltung - Standardeinstellung die Farbkonvertierung auf "Microsoft ICM CMM" stellt, wird alles gelb. Ich habe das nun umgestellt auf "Keine" und das Gelb war weg! Vielen Dank nochmal!

Hallo,

daß der Fehler in der Farbverwaltung zu suchen war, war klar. Deine Lösung, die Farb-Engine auszuschalten hingegen ist Blödsinn, schalte die wieder ein. Geh stattdessen innerhalb der Farbverwaltung zu den Voreinstellungen und probiere, je nach Corel-Version, verschiedene durch. Ab X5 und höher kannst Du es mit "Europa - Allgemein" oder "Europa - Web" versuchen. Wie die Voreinstellungen zuvor hießen, weiß ich auswendig jetzt nicht. Im Zweifelsfall schau im funktionierenden PhotoPaint nach, was dort für eine Voreinstellung gewählt ist und wähle in Draw die identische.
Ich gehe mal davon aus, daß Du keinen Bedarf an weiterer, professioneller Einstellung der Farbverwaltung hast und Dir somit geholfen sein sollte.

Betriebssystem / Grafik-Software: Windows 7, Corel X6, Adobe-Suite CS3, CS6, Lightroom 5
Zitieren
#8
Ich verstehe es noch immer nicht. Wenn ich in der Farbverwaltung die Farb-Engine wieder auf Mirosoft ICM CMM zurückschalte wird der Arbeitsbereich sowie das Weiß und die Weißtöne in der Farbpalette wieder hellgelb. Es bleibt nur alles weiß wenn ich die Farb-Engine auf " Keine" stelle?????


Angehängte Dateien Thumbnail(s)
   
Zitieren
#9
Also so sehr gelb ist schon sehr strange.
Aber Du solltest einen Screenshot der Farbverwaltung hochladen. Auch wenn ich in der Fußleiste zumindest die wesentlichen Profile sehen kann und die machen Sinn. Lade dennoch bitte einen Screenshot der Farbverwaltung hoch.
Bist Du sicher, in PhotoPaint die Farb-Engine ebenso auf Microsoft ICM gestellt zu haben und alles wird normal dargestellt?

Betriebssystem / Grafik-Software: Windows 7, Corel X6, Adobe-Suite CS3, CS6, Lightroom 5
Zitieren
#10
Hallo,
MvM hat dir ja jetzt auch nochmal angeraten einen Screenshot deiner Farbverwaltung-->Standardeinstellung hochzuladen, falls du das machen solltest öffne bitte auch noch das Andockfenster--> Farbprüfeinstellungen inkl. der Gammut-Warnung und schließe das in den Screenshot mit ein. Mache auch nochmal einen zweiten Screenshot von der Farbverwaltung-->Dokumenteinstellung.
Zitieren



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Pantone Farben im PDF mit ausgeben BeBoB 3 84 27.02.2019, 17:15
Letzter Beitrag: norre
  Vektorgrafik mit verschiedenen Farben füllen Fieke 4 166 12.02.2019, 19:43
Letzter Beitrag: Fieke
  Corel Draw X8 stürtzt beim Aufruf der Drucker Grundeinstellungen ab haiflosse 3 773 24.04.2017, 23:38
Letzter Beitrag: haiflosse
  Falsche Farben in CorelDRAW X8 Graubaer51 8 1.448 03.10.2016, 13:18
Letzter Beitrag: Graubaer51
  Hintergrund vom Ball färben Kohli2010 2 577 22.09.2015, 19:59
Letzter Beitrag: Kohli2010
  Grundeinstellungen weschka 4 627 01.02.2015, 17:05
Letzter Beitrag: mvm
  Musterfüllung für Zwei Farben lissycat 3 771 16.09.2014, 23:28
Letzter Beitrag: lissycat
  Farben in CDRx5 u. x6 Falsch/anders Mathis 12 4.271 01.07.2014, 23:43
Letzter Beitrag: FerdiR
  Welcher Ordner speichert in X5 Grundeinstellungen? Hartmut 9 2.750 08.03.2013, 14:43
Letzter Beitrag: mvm
  Falsche Farben bei PDF Datei! renateharald 9 2.091 09.12.2012, 19:30
Letzter Beitrag: norre