Roland SP300V druckt Streifen
#1
Hallo

Mein Roland SP300V druckt Streifen. Kennt sich da jemand aus hier. Ist dies eine Einstellungssache?
[ATTACH=CONFIG]12328[/ATTACH]


Angehängte Dateien Thumbnail(s)
   
Zitieren
#2
Mir scheint die Druckköpfe haben eine Macke. Da ist dann ein Profi gefragt oder aber neue Druckköpfe.
Zitieren
#3
Hallo,

neue Wiper könnten dein Problem beheben, falls du schon geschaut hast, ob die Druckköpfe entsprechend sauber sind.

Vg
Zitieren
#4
morphsuite schrieb:Hallo,

neue Wiper könnten dein Problem beheben, falls du schon geschaut hast, ob die Druckköpfe entsprechend sauber sind.

Vg

Hallo

Danke.
Hab mir ein paar Angebote geholt für einen Kopfwechsel.
1300€ 😱
Ich kann ja erstmal neue Wiper probieren.
Ist der Einbau Aufwendig?
Die Damper hatte ich auch schon selber gewechselt.
Wo bekomm ich die Wiper günstig her?
Zitieren
#5
Könnte das auch eine Einstellungssache sein?
Zitieren
#6
Intruder2001 schrieb:Könnte das auch eine Einstellungssache sein?

Glaub ich weniger bei deiner Bilddarstellung. Was sollte sich deiner Meinung nach verstellt haben. Die Servomotoren? Dann würde ich eher den Encoder vorsichtig reinigen, und dann noch mal schauen. Mit welcher Rip Software arbeitest du/ihr?
Zitieren
#7
morphsuite schrieb:Glaub ich weniger bei deiner Bilddarstellung. Was sollte sich deiner Meinung nach verstellt haben. Die Servomotoren? Dann würde ich eher den Encoder vorsichtig reinigen, und dann noch mal schauen. Mit welcher Rip Software arbeitest du/ihr?

Mit Roland Versaworks
Zitieren



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  OKI druckt statt weiß sandfarben OsCor 9 2.480 10.07.2013, 15:29
Letzter Beitrag: OsCor
  HP PSC 1200 Kombigerät druckt wegen eines Systemfehlers nicht mehr... tapsangel 5 2.908 14.02.2007, 00:04
Letzter Beitrag: BwanaBo