X 3 zeigt den Filter Unlimited nicht mehr an
#1
Hallo zusammen

ich bin total am Verzweifeln!
Seit Jahren arbeite ich mit PhotoImpact ohne Probleme. Ohne Vorwarnung zeigt mir mein PI X3 den Filter Unlimited 2.0 unter "Effekt" nicht mehr an. Die dll.Dateien sind vorhanden, den FU neu installiert, PC neu gestartet.

Meine Programme PI X3 und PSP X2 greifen beide auf meinen extra Filter-Ordner zu, in dem sich auch der FU befindet.
Bei PSP X2 funktioniert das alles noch einwandfrei, aber PI X3 zeigt den FU einfach nicht mehr an.

Ich bin mit meiner Weisheit am Ende, vielleicht hat jemand noch einen Tipp für mich?

LG Schnuppe
Zitieren
#2
Schnuppe schrieb:Die dll.Dateien sind vorhanden, den FU neu installiert, PC neu gestartet.

Hallo Schnuppe,

vielleicht die dll.Dateien noch einmal neu reinkopieren und überschreiben?

Liebe Grüße
Gabi
Zitieren
#3
Hallo Gabi,

ich muss nochmal nachfragen, ob ich das richtig verstanden hab. Soll ich die DLL's im Ordner System32 kopieren und gleich wieder einfügen? Dann sind sie als Kopie gekennzeichnet. Und anschließend die "alten Originaldateien" einfach aus dem Ordner löschen?
Mit überschreiben geht es nicht, da meckert Win 7.

Von einem anderen Ordner aus hab ich's auch probiert, da fehlen mir seltsamerweise die Berechtigungen, obwohl ich als Admin drinn bin. Damit weiß ich leider nicht Bescheid, wie und wo und was man da ändern muss.

Liebe Grüße
Schnuppe
Zitieren
#4
Schnuppe schrieb:ich muss nochmal nachfragen, ob ich das richtig verstanden hab. Soll ich die DLL's im Ordner System32 kopieren und gleich wieder einfügen?

Nein, entweder du hast die dll Dateien noch woanders am Rechner gespeichert oder
lädst dir sie neu runter.

Die sollten sich dann überschreiben lassen, oder du löscht sie vorher raus
und kopierst die neuen dann rein.

Dann würde ich den Rechner neu starten und schauen ob es funktioniert.

Liebe Grüße
Gabi
Zitieren
#5
Hallo Gabi,

vielen Dank für Deine Hilfe. Ich werd das mal so machen. Das mit der Berechtigung muss ich auch noch hinkriegen. Ich melde mich wieder obs geklappt hat.

Liebe Grüße
Schnuppe
Zitieren
#6
Hallo Gabi,

ich hab Tag und Nacht überlegt, was ich falsch gemacht hab und was ich noch probieren könnte. Ich hatte den FU einfach in einen Ordner direkt installiert, der wurde ja nicht erkannt. Dann hab ich einen Unterordner erstellt und den FU da hinein gepackt.....und *freu es hat geklappt.

Warum der FU überhaupt unsichtbar wurde ist mir nach wie vor ein Rätsel. Na, Hauptsache er ist wieder da.

Liebe Grüße
Schnuppe
Zitieren



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Texturfilter geht nicht mehr nach Neuinstallation RhoihesseEla 0 73 28.10.2020, 12:50
Letzter Beitrag: RhoihesseEla
  Photoimpact X3 öffnet nicht Lisi 1 474 05.05.2020, 09:21
Letzter Beitrag: Gabi
  PI x3 lässt sich nicht öffnen Nemo 1 412 06.04.2020, 10:35
Letzter Beitrag: Gabi
  Grauwertpipette in Tonwert nicht mehr sichtbar Wolkenmaler 7 746 31.03.2020, 15:23
Letzter Beitrag: Rita
  Filter Unlimitet 2.0 Helga 3 288 25.03.2020, 22:27
Letzter Beitrag: Helga
  Photoimpact XL unter Windows 10 : Nicht genügend Speicher kryptonit 7 1.748 03.09.2018, 10:11
Letzter Beitrag: Unkraut
  Welche Filter gibt es noch für PI X3 Wolkenmaler 1 507 09.06.2018, 08:56
Letzter Beitrag: Gabi
  P11 reagiert nicht mehr + Serialkey wo finden Tanaka 2 844 09.12.2017, 15:34
Letzter Beitrag: Tanaka
  Ich kann plötzlich PI nicht öffnen Dorita 3 1.027 19.04.2017, 14:18
Letzter Beitrag: Gabi
  Option "Füllen" funktioniert nicht mehr in PI X3 Blümchen 1 698 18.10.2016, 17:01
Letzter Beitrag: Catzia