neue Schrift nicht im Auswahlbereich zu finden
#1
Thumbs Down 
Guten morgen ihr lieben


Ich habe mir 4 neue Schriften installiert die auch alle in Windows/Fonts zu sehen sind Daumenhoch
Mein Problem ist nun das aber nur 1 Schrift unter PI zu finden ist. Wo liegt da der Fehler? muss ich irgendetwas umstellen? Möchte sie alle 4 nutzen und nicht nur eine Wink
Ich arbeite PI XL unter Win10


lg
Zitieren
#2
Geht mir ebenso, mit mehreren Schriften. Ich konnte selbst noch keine Lösung dafür finden, daher würde mich eine hilfreiche Antwort auch sehr interessieren. Vielleicht ist es auch eine ganz einfache Sache, die wir nur übersehen bisher.
Zitieren
#3
Huhu, neue Schriften werden bei mir nur nach einem Neustart des Programms angezeigt. 
Außerdem ist mir aufgefallen dass manche Schriften anders heißen nach dem installieren.
Zitieren
#4
Zitat:Außerdem ist mir aufgefallen dass manche Schriften anders heißen nach dem installieren.

Das wäre natürlich eine Möglichkeit, es immer wieder zu übersehen. Grade wenn man sehr viele Schriftarten hat.
Ich hätte z.B. gerne diese: Prida02Calt. In WORD erscheint sie problemlos nach der Installation, in PI nicht. Habs schon mehrfach wiederholt, keine Änderung.
Es sind aber auch noch andere Schriften, bei denen das so läuft, sie ist nicht die einzige. War jetzt nur mal ein Beispiel.
Zitieren
#5
Hab es getestet mit Windows 11 und PIX3 geht wunderbar mit der Schrift, ist auch unter dem eigentlichen Namen zu finden.
Wie bindest du die Schriften in Windows ein?
Zitieren
#6
Ich lade die Schrift runter, entpacke den Ordner, öffne die "Prida02Calt.otf" und klicke auf installieren. Anschließend ist sie in WORD drin, in PI nicht.
Wie gesagt, oder sie nennt sich dort anders, dazu habe ich aber trotz viel Suchen noch nichts finden können.
Zitieren
#7
Ich füge die Dateien handisch in den Windows Font Ordner ein. Vielleicht liegt da der "Fehler"?
Schau mal ob die Schrift im Font Ordner vorhanden ist.
Zitieren
#8
Danke  Smile und ja, drin steht sie.
Mir fällt aktuell leider auch nicht viel mehr ein, was ich noch probieren könnte...
Vielleicht nochmal entfernen und auf deine Art reinpacken. Mal schauen.
Zitieren
#9
Was für Systeme hast du denn? PI Version und win Version?
Zitieren
#10
Ich habe Windows 7 und PI11. Rein theoretisch sollte das klappen.
Zitieren



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Meine Filter bei PI 12 lassen sich nicht öffnen! Giftzwerg 2 203 12.07.2024, 22:36
Letzter Beitrag: Giftzwerg
  Schrift mit "Naht" versehen DarkAngel 0 223 18.04.2024, 08:20
Letzter Beitrag: DarkAngel
  Photoimpact 6 funktioniert nicht mehr Emicee 1 470 19.11.2023, 22:32
Letzter Beitrag: Annie19
  Grauwertpipette in Tonwert nicht mehr sichtbar Wolkenmaler 8 2.737 18.06.2023, 23:12
Letzter Beitrag: Ina P.
  Bilder nicht öffnen > Win10 + PhotoImpact x3 und Win7 + PI 7 nun wieder ok AngieS 0 550 01.03.2023, 02:26
Letzter Beitrag: AngieS
  Photoimpact X3 öffnet nicht Lisi 14 4.712 08.01.2022, 02:45
Letzter Beitrag: mvm
  Aktivierung war nicht erfolgreich. Es kann keine Verbindung zum Server hergestellt... Landi01 3 2.583 18.01.2021, 10:50
Letzter Beitrag: Gabi
  Texturfilter geht nicht mehr nach Neuinstallation RhoihesseEla 0 1.012 28.10.2020, 12:50
Letzter Beitrag: RhoihesseEla
  PI x3 lässt sich nicht öffnen Nemo 1 1.612 06.04.2020, 10:35
Letzter Beitrag: Gabi
  Photoimpact XL unter Windows 10 : Nicht genügend Speicher kryptonit 7 5.201 03.09.2018, 10:11
Letzter Beitrag: Unkraut