Objektmarkierungsrahmen in x8 / win 10 nicht sichtbar
#1
Hallo zusammen,
ich habe seit ein paar Tagen Corel Draw / PP 2019 auf einem neuem frischen Win10 Rechner.

Wenn ich damit eine Makse erstelle, funktioniert zwar die eigentliche Maskierung.
Ich kann die Maske aber nicht durch die gestrichelte Linie erkennen. Siehe Anhang.

Ich habe schon die Einstellung versucht den Grenzwert auf 1 bzw. 255 zu setzen.

Bin völlig frustriert.
Hat jemand eine Idee?!

Besten Dank vorab!
J.


Angehängte Dateien Thumbnail(s)
       
Zitieren
#2
Hallo,

hättest du das nicht auf Rot gemacht würde es funktionieren Smile
Ich tippe mal du hast die "Maskenüberlagerung" aktiviert, dann verschwindet der Markierungsrahmen auf rotem Untergrund
(Bug - denn die Maskenüberlagerung ist Standard auch rot)
-->Maske-->Maskenüberlagerung, den Haken wegmachen.
Die Farbe der Maskenüberlagerung/-tönung kannst du auch ändern, siehe deinen Screenshot mit den Optionen

Gruß
Norre
Zitieren
#3
Nett........
schaltet man die Maskenüberlagerung wie bei dir aus, erscheint der Makierungsrahmen.
Schaltet man dann die Maskenüberlagerung wieder ein bleibt der Maskenrahmen sichtbar und sichtbar und sichtbar..........egal ob man noch ne neue Maske aufzieht denn die bleibt allerdings wieder unsichtbar Big Grin 

Gruß
Norre
Zitieren
#4
Hallo  Norre,

das mit dem roten Rahmen und der Maskenüberlagerung habe ich gefunden.
Das ist für mich aber die einzige Möglichkeit die Maske sichtbar zu machen Sad

siehe bild 1

Wenn ich die Überlagerung ausschalte, sehe ich gar keinen Rand mehr.
Wenn ich dann links am Rand auf "Maskenänderung" umschalte, bekomme ich die Ansicht, die ich möchte, mit den Randknoten zum ändern. (Bild 2)

Schalte ich wieder um auf Maske erstellen, sehe ich rein gar nichts von der Maske.
Schalte ich überlagerung wieder ein, habe ich wieder die rote Überlagerung.

Gibt es denn gar keine Möglichkeit, einfach die grenzen der Maske in Form von gestrichelten Linien zu sehen, so wie früher?! (X5 etc)


Angehängte Dateien Thumbnail(s)
       
Zitieren
#5
Hallo
(06.06.2019, 14:23)de_jeans schrieb: Gibt es denn gar keine Möglichkeit, einfach die grenzen der Maske in Form von gestrichelten Linien zu sehen, so wie früher?! (X5 etc)

doch sollte immer noch so funktionieren. Ich vermute dass es eventuell an deiner Rechnerkonfiguration liegen könnte.
Denn bei mit tut es was es soll.
Maskenüberlagerung ist ausgeschaltet-->Maske aufgezogen-->das Ergebnis.
   
Allerdings Win 8.1.  Vielleicht meldet sich ja noch ein Win10 Nutzer

Setze Corel doch mal zurück vielleicht hilfts was.

Vielleicht ist das Problem auch ähnlich gelagert wie bei @mtemp in Draw. Da werden die Anfasser der Objekte nicht angezeigt so wie s aussieht liegts da an der Grafikkarte.

Gruß
Norre
Zitieren



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  JPG Dateien sind in Corel PHOTO-PAINT X7 nicht abzuspeichern osso1 19 2.360 08.07.2018, 14:42
Letzter Beitrag: Unkraut
  Corel PP 12 geht nicht mehr Tacho 1 261 20.05.2018, 10:43
Letzter Beitrag: Unkraut
  Stempel Funktion beim Klonen funktioniert nicht Ange33 1 245 18.05.2018, 00:23
Letzter Beitrag: Unkraut
  Das Eingefügte paßt nicht weschka 2 338 23.02.2018, 13:25
Letzter Beitrag: weschka
  PhotoPaint X5 - Speichern als Jpg nicht mehr möglich Friedhelm Peters 10 6.195 24.11.2016, 16:01
Letzter Beitrag: mvm
  Arbeitsfläche ist vor Hintergrund nicht zu sehen emare 12 1.660 30.06.2016, 14:26
Letzter Beitrag: emare
  Kann in PP nicht mehr mit Transaprenz arbeiten demisto 2 693 17.11.2015, 16:05
Letzter Beitrag: Blacky
  Corel Photopaint - Script ausführen aber Effekte nicht ausgeführt kede93 12 2.347 01.03.2015, 00:49
Letzter Beitrag: norre
  "angepasstes verschmieren" funtioniert nicht mehr schroddi 6 1.013 09.10.2014, 17:49
Letzter Beitrag: schroddi
  Scan funktioniert nicht DetlevK 2 1.010 12.04.2014, 21:01
Letzter Beitrag: DetlevK