Bilder nicht öffnen > Win10 + PhotoImpact x3 und Win7 + PI 7 nun wieder ok
#1
Vielleicht hilft einem von euch dieser Bericht:

PI 7 unter win 7
und
PI x13 unter win 10

Bilder waren nicht zu öffnen und nicht zu speichern und dann fror alles ein.

Beide Schleppis FUNKTIONIEREN WIEDER!

Vierenscanner AVAST war der Übeltäter !!
====================

Hallo Freunde der Nacht,

hier ein Lagebericht von der PhotoImpact Front: >

PI 7 unter win 7
und
PI x13 unter win 10

Problemgrundlage:

1x altes packard bell schleppi mit 8 RAM, wo gefühlt 1000 Jahre PI 7 mit Win7 problemlos drauf gelaufen ist ...bis vor ca einer Woche.

PI7 ging zu öffnen, aber ich konnte keine Bilder öffnen.
Ein neues Bild erstellen ging, aber ich konnte es nicht speichern.
Zudem fror der Rechner ständig bei ein, wo ich diese Versuche unternommen hatte.

Also PI 7 runter, alles aus der Registrie ausgekratzt mit der Hand. Wieder PI 7 drauf.
NIX, keine Änderung!

Weltuntergasstimmung war angesagt, denn ich brauch das einfach, koste es was es wolle und alle andren auf dem Markt zu findenden Programm können es einfach nicht ersetzen.

Da ich eh dran war einen anderen etwas neueren Schleppi mit 16 RAM und win10 neu mit Software einzurichten, hielt mich der Gedanke an PI x3 am Leben, da im Internet ständig von gesprochen wurde, das es mit dem Win10 ginge.

Ich also um den Tisch rum um auf der andren Seite mich um das neuere Schleppi zu kümmern.

PI x3 drauf und ......Zack...gleiches Problem. ich war am Boden zerstört! Alles was ich an Infos zusammen gesucht hatte, an Änderungen von Dateien oder Eintragungen hab ich ausprobiert  ..Nix ging.

Stunden später dann zusammen gefasst:

2 unterschiedliche Rechner / Schleppis. (einer mit 8 RAM, der etwas neuere 16 RAM)
2 unterschiedliche Win Versionen ( win7 und win10)
2 unterschiedliche PI Versionen.,( PI 7 + PI x3)

Altes Schleppi ging problemlos mit PI7 über unzählige Jahre
 
Win 7 macht keine Updates mehr, also konnte es das nicht sein
Win 10 macht wie blöde Update, aber siehe oben.......
Wenn win 7 keine macht und trotzdem das PI abraucht, kann es nicht an win liegen

Weitere Stunden später die Überlegung,...das kann an sich NICHT an den Rechnern und NICHT an den beiden Programmen liegen. Es muss was sein, was häufig Updates macht und mir das nun alles zerschossen hat:

Meine Vermutung dann:
-Avast. der Vierenscanner
-Adope Reader
Beides war auf den Rechnern rauf.

Also bei dem alten Rechner beide Programme runter.
Dann beim alten Rechner PI7 wieder drauf.

Yeah!! Besser als Weihnachten! PI 7 lief wieder problemlos auf dem alten Schleppi.

Dann das neuere Schleppi geschnappt, gleicher Ablauf

Also bei dem neuen Schleppi beide Programme runter.
-Avast. der Vierenscanner
-Adope Reader

Dann beim neueren Schleppi mit dem win10 das PI7 wieder drauf. Bingo, LÄUFT!

Hab bei beiden Rechnern nochmal Avast zum Test drauf und bei beiden hingen dann wieder die verschiedenen PI Versionen. Somit war der Übeltter gefasst!


Achtung nur:
Avast hat sich nicht immer gescheit deinstallieren lassen. Dann ging PI auch nicht. Also etwas Handarbeit in der Registrie mit der Suche nach dem Wort - Avast- und der Löschung zu dem dazu gehörenden Eintrag ist evt nötig.

Vorhanden war für diese mörderische Teststrecke eine original CD mit PI 7 und diese kostenlose Testversion von PI x3 welche ich aus dem Internet gezogen hatte. Das Programm kauf ich mir nun.

Als Vierenscanner geht nun ohne Probleme: bitdefender ( erstmal als kostenlose Testversion)
Kauf ich nun auch, zudem ich es für 10 Geräte einsetzen kann und keine schlechten Bewertungen hat.

Also....., sollte sich in den nächsten Tagen noch was Neues dazu tun, schreib ichs rein, ansonsten bin ich froh, nun auf 2 Schleppis wieder PI zu haben :-)

..achja...den Acrobat Reader hab ich noch nicht drauf. Ich muss mich nach 4 Tage Stress damit erst mal von dem Kram erholen und gibt ja ausreichend tolle kostenlose pdf Programme :-)

Euch viel Glück bei der Geschichte!

Betriebssystem / Grafik-Software: win10
Zitieren



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Nachfolge für PhotoImpact MadMace 2 602 06.03.2024, 12:27
Letzter Beitrag: DarkAngel
  Photoimpact 6 funktioniert nicht mehr Emicee 1 393 19.11.2023, 22:32
Letzter Beitrag: Annie19
Thumbs Down neue Schrift nicht im Auswahlbereich zu finden merlin 10 943 24.08.2023, 10:42
Letzter Beitrag: DarkAngel
  Grauwertpipette in Tonwert nicht mehr sichtbar Wolkenmaler 8 2.630 18.06.2023, 23:12
Letzter Beitrag: Ina P.
  Photoimpact x3 Alte Biene 6 1.248 21.05.2023, 18:50
Letzter Beitrag: koter
  Photoimpact x3 bricht beim Start immer ab Hanno 29 18.618 27.01.2022, 10:40
Letzter Beitrag: Gabi
  Photoimpact kaufen evita69 5 3.283 13.01.2022, 07:25
Letzter Beitrag: Gabi
  Photoimpact X3 öffnet nicht Lisi 14 4.570 08.01.2022, 02:45
Letzter Beitrag: mvm
Wink PhotoImpact streikt teilweise Buffalo 17 5.288 13.05.2021, 14:12
Letzter Beitrag: Buffalo
  Photoimpact X3 keine Rückmeldung t-l 1 1.499 14.03.2021, 15:12
Letzter Beitrag: Gabi